[Workflows] Workflow latency causing latency on platform in prod1
Incident Report for Kustomer
Resolved
Kustomer has resolved an event affecting Workflows causing latency in the platform. After careful monitoring, our team has found that all affected areas are fully restored. Please reach out to support at support@kustomer.com if you have additional questions or concerns.
Posted Sep 12, 2023 - 10:07 EDT
Monitoring
Kustomer has identified and implemented a change to address an issue affecting Workflows causing latency in the platform. The latency has returned to normal levels. Our team will continue to monitor this update to ensure the issue is fully resolved. Please expect further updates within 1 hour and reach out to support at support@kustomer.com if you have additional questions or concerns.
Posted Sep 12, 2023 - 09:43 EDT
Update
We are continuing to investigate the issues related to latency in the platform. Please expect further updates within 30 minutes and reach out to support over chat or at support@kustomer.com if you have additional questions or concerns.
Posted Sep 12, 2023 - 09:22 EDT
Investigating
Kustomer is investigating an event affecting workflows that may cause latency in the platform and delays in messages being ingested. Our team is currently working to identify the issue. Please expect further updates within 30 mintues and reach out to support over chat or at support@kustomer.com if you have additional questions or concerns.
Posted Sep 12, 2023 - 08:50 EDT
This incident affected: Prod1 (US) (Workflow).